Yamaha XS 250, 360, 400, 500, 650, 750, 850, 1100, 1100S
Salut et bienvenu sur le forum Yamaha XS toutes cylindrées !
Si tu souhaite participer à cette famille de déjantée , inscris toi et surtout oubli pas de te présenter dans la zone membre (obligatoire pour la validation et tu auras 7 jours pour le faire).
Alors laisse toi tenter et viens nous rejoindre ....... << XS LEGEND >>
Yamaha XS 250, 360, 400, 500, 650, 750, 850, 1100, 1100S

XS Collections, Choppers, Bobbers, Café-Racers, Side-Cars et bien d'autres ...


Vous n'êtes pas connecté. Connectez-vous ou enregistrez-vous

démarreur branchement

Aller en bas  Message [Page 1 sur 1]

1 démarreur branchement le Dim 08 Mai 2016, 6:41 pm

Dioude


Petit fan d'XS !!!
Petit fan d'XS !!!
bonjour à tous, quelqu'un s'aurez me dire comment on relis le démarreur avec le relais et la batterie
pour une 400xs 1983

merci

bav

2 Re: démarreur branchement le Dim 08 Mai 2016, 8:11 pm

jimsss

avatar
Fan & Alcoolique d'XS
Fan & Alcoolique d'XS
Salut alors ça se passe en deux circuits 
Le premier pour la puissance qui part de la batterie au relais de démarreur puis vers le démarreur 
De l'autre la commande tu sort de ta boîte à fusible (après le contact à clés )
Vers le contacteur (la bobine ) et ensuite vers le poussoir de démarreur
C'est un circuit à rupture de masse qui de fait au bouton donc pas de fils en sortie juste l'arrivee de la bobine 
Voilà j'espère t'avoir aidé 
V

3 Re: démarreur branchement le Lun 09 Mai 2016, 10:40 am

Dioude


Petit fan d'XS !!!
Petit fan d'XS !!!
Super merci beaucoup et en décrypter sa donne quoi 

4 Re: démarreur branchement le Lun 09 Mai 2016, 5:19 pm

jimsss

avatar
Fan & Alcoolique d'XS
Fan & Alcoolique d'XS
Oups j'ai pourtant essayé d'être le plus clair possible mais bon comme c'est mon boulot je m'y retrouve très simplement 
Il te faut des précisions sur quelle partie ?

5 Re: démarreur branchement le Lun 09 Mai 2016, 7:45 pm

Dioude


Petit fan d'XS !!!
Petit fan d'XS !!!
Désolé. Ben savoir quel fil va où. Je prendrai des photos demain si tu veux bien

6 Re: démarreur branchement le Mar 10 Mai 2016, 5:31 am

jimsss

avatar
Fan & Alcoolique d'XS
Fan & Alcoolique d'XS
Ok c'est vrai que l'a c'est la théorie qui est valable pour toute les motos
maintenant je ne connais pas la 400

7 Re: démarreur branchement le Mar 10 Mai 2016, 6:10 pm

Dioude


Petit fan d'XS !!!
Petit fan d'XS !!!
Voici quelques photos.   J esperes que tu s auras m aider  merci 










8 Re: démarreur branchement le Mar 10 Mai 2016, 7:53 pm

jimsss

avatar
Fan & Alcoolique d'XS
Fan & Alcoolique d'XS
Alors sur la 2eme photo 
Tu as donc le relais de démarreur avec le fil qui part de la batterie et qui arrive sur celui ci et un fil rouge qui est repris celui ci est une arrivée du circuit de charge qui passe avant par un fusible 
Et l'autre fil noir va au démarreur 
Jusque l'a rien de compliqué car ils sont facile à suivre 
Maintenant sur la 5eme photo tu a un fil rouge qui arrive du + après contact venant de la boîte à fusible et le fil bleu/blanc qui est la sortie du contacteur va lui vers le bouton de démarreur qui se trouve au comodo et ce bouton lorsque tu l'actionne vient faire contact avec la masse ce qui ferme le circuit 
La bobine du contacteur est alors alimentée et fait coller le contact ce qui alimente de ce fait le démarreur 
Voilà 
V

9 Re: démarreur branchement le Mar 10 Mai 2016, 8:03 pm

Dioude


Petit fan d'XS !!!
Petit fan d'XS !!!
Ok donc mon branchement est bon mais je n'ai pas un bruit.  Il y a du courant mais c'est tout

10 Re: démarreur branchement le Mer 11 Mai 2016, 5:28 am

jimsss

avatar
Fan & Alcoolique d'XS
Fan & Alcoolique d'XS
Prend un testeur et regarde si tu as bien du 12v anavt et après la bobine du relais (fil rouge et le bleu)

11 Re: démarreur branchement le Mer 11 Mai 2016, 6:03 am

Dioude


Petit fan d'XS !!!
Petit fan d'XS !!!
Ok je regarderai à sa ce soir. Merci

12 Re: démarreur branchement le Mer 11 Mai 2016, 6:39 pm

yamaxo

avatar
Membre d'honneur
Membre d'honneur
Bonsoir,


1ère étape:
vérifie d'abord ton relais: en travaillant sur ton relais """hors de la moto""" et en le branchant tu dois l'entendre  'se fermer'. Si non, ton relais est mort.


2ème étape si la première étape est fonctionnelle:
vérifie que la tension passe bien d'une des bornes à visser à l'autre borne à visser lorsque tu connectes le relais (via les 2 fils fins comme pour l'étape 1)


13 Re: démarreur branchement le Mer 11 Mai 2016, 7:28 pm

Dioude


Petit fan d'XS !!!
Petit fan d'XS !!!
hello yamaxo

merci

le relais fonctionne car je l'entends quand je le branche.

sur la photo, le fil noir avec le bout en caoutchouc avec le fil rouge en tissus va au + de la batterie
et l'autre noir va sur le démarreur et un autre fil noir du carter moteur au - de la batterie c'est sa ??

le démarreur tourne quand je le test.

par contre les petits fils rouge/blanc et bleu/blanc il n'y a pas de courant

désolé de vous embêter avec sa

14 Re: démarreur branchement le Mer 11 Mai 2016, 7:31 pm

Dioude


Petit fan d'XS !!!
Petit fan d'XS !!!
par contre ces fils vont où  

15 Re: démarreur branchement le Mer 11 Mai 2016, 8:39 pm

yamaxo

avatar
Membre d'honneur
Membre d'honneur
Re,

ne connaissant pas la 400, la seule chose que je puisse te dire, l'est en généralisant.
Concernant ton relais, tu l'entends se fermer; d'autre part, ton démarreur tourne (donc je suppose que tu l'as testé seul = directement sur la batterie de la moto ou une batterie externe).


"... du carter moteur au - de la batterie c'est sa ?? ..."

c'est possible en fonction de la moto. mais en général, le moins de la batterie est relié au châssis(masse) et le câble du carter va se fixer sur le châssis car d'autres éléments ont également besoin du châssis comme 'masse'.

En isolant la "ligne" actionnant le relais du démarreur:
12V qui arrive sur le fil rouge ou bleu de la fiche du relais - action sur la bobine interne du relais - sortie par le fil bleu ou rouge (l'inverse) - fil vers le bouton du démarreur - action sur le bouton du démarreur qui touche 'une masse' ... le circuit est fermé. Voilà pour le principe comme l'a expliqué jjmss.

Si tu as le RMT, le schéma électrique peut t'aider.
Tu dis avoir testé le démarreur:
as-tu déjà essayé de ponter les 2 cosses à visser du relais de telle manière à avoir, avec les câbles existants (gros rouge toilé et gros noir vers le démarreur), une "ligne" continue? cela permettrait de savoir si la tension/le courant passent du + de la batterie au démarreur; donc de savoir si ce gros rouge toilé et ce gros noir n'ont pas de problème.


Concernant les 2x2 câbles en l'air" près de ce qui semble être le CDI/TDI réfère-toi au schéma électrique.


Désolé pour la longueur mais sans savoir ce que tu connais déjà ...

16 Re: démarreur branchement le Mer 11 Mai 2016, 9:12 pm

yamaxo

avatar
Membre d'honneur
Membre d'honneur
Dioude a écrit:...
par contre les petits fils rouge/blanc et bleu/blanc il n'y a pas de courant
...]

Re,
je dirais que c'est normal: c'est comme si tu essayais de prendre une tension sur un même câble. Quand le contact est mis tu dois déceler une tension entre le petit rouge  et une masse ou entre le petit bleu et par exemple le + de la batterie.  Une tension n'apparaitra que si tu actionnes le bouton du démarreur

17 Re: démarreur branchement le Jeu 12 Mai 2016, 6:08 am

Dioude


Petit fan d'XS !!!
Petit fan d'XS !!!
Hé ben vous vous y connaissez très bien tous les deux. Merci encore.  Je vais tester tout sa samedi 

18 Re: démarreur branchement le Mar 17 Mai 2016, 3:26 pm

Dioude


Petit fan d'XS !!!
Petit fan d'XS !!!
yamaxo a écrit:
Dioude a écrit:...
par contre les petits fils rouge/blanc et bleu/blanc il n'y a pas de courant
...]

Re,
je dirais que c'est normal: c'est comme si tu essayais de prendre une tension sur un même câble. Quand le contact est mis tu dois déceler une tension entre le petit rouge  et une masse ou entre le petit bleu et par exemple le + de la batterie.  Une tension n'apparaitra que si tu actionnes le bouton du démarreur
Hello et ben je n est aucune tension quand j actionné le bouton start. Il y a bien du courant sur le coupe circuit

19 Re: démarreur branchement le Mar 17 Mai 2016, 3:27 pm

Dioude


Petit fan d'XS !!!
Petit fan d'XS !!!
yamaxo a écrit:Re,

ne connaissant pas la 400, la seule chose que je puisse te dire, l'est en généralisant.
Concernant ton relais, tu l'entends se fermer; d'autre part, ton démarreur tourne (donc je suppose que tu l'as testé seul = directement sur la batterie de la moto ou une batterie externe).


"... du carter moteur au - de la batterie c'est sa ?? ..."

c'est possible en fonction de la moto. mais en général, le moins de la batterie est relié au châssis(masse) et le câble du carter va se fixer sur le châssis car d'autres éléments ont également besoin du châssis comme 'masse'.

En isolant la "ligne" actionnant le relais du démarreur:
12V qui arrive sur le fil rouge ou bleu de la fiche du relais - action sur la bobine interne du relais - sortie par le fil bleu ou rouge (l'inverse) - fil vers le bouton du démarreur - action sur le bouton du démarreur qui touche 'une masse' ... le circuit est fermé. Voilà pour le principe comme l'a expliqué jjmss.

Si tu as le RMT, le schéma électrique peut t'aider.
Tu dis avoir testé le démarreur:
as-tu déjà essayé de ponter les 2 cosses à visser du relais de telle manière à avoir, avec les câbles existants (gros rouge toilé et gros noir vers le démarreur), une "ligne" continue? cela permettrait de savoir si la tension/le courant passent du + de la batterie au démarreur; donc de savoir si ce gros rouge toilé et ce gros noir n'ont pas de problème.


Concernant les 2x2 câbles en l'air" près de ce qui semble être le CDI/TDI réfère-toi au schéma électrique.


Désolé pour la longueur mais sans savoir ce que tu connais déjà ...

Et comment fait on pour poster les cosses ??

20 Re: démarreur branchement le Jeu 19 Mai 2016, 9:54 am

Dioude


Petit fan d'XS !!!
Petit fan d'XS !!!
Bon rectification j ai du courant sur la petit fil rouge et blanc quand j actionné le bouton start

21 Re: démarreur branchement le Dim 22 Mai 2016, 3:37 pm

Dioude


Petit fan d'XS !!!
Petit fan d'XS !!!
Et bien j ai changé le relais démarreur.et quand j actionne le bouton start le relais fais clics et j ai les deux petits fils rouge blanc et bleu blanc il y a du courant en continu c est normal ??

Merci

Contenu sponsorisé


Revenir en haut  Message [Page 1 sur 1]

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum